Technical issues

Post a reply

Confirmation code
Enter the code exactly as it appears. All letters are case insensitive.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek: :ccool :cthumb :csmile1 :csmile2 :csmile3
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Technical issues

Re: Technical issues

Post by admin » January 20th, 2012, 5:00 pm

Forum updated to latest phpBB3 version. There has been a 10 minutes max of forum being unavailable.

Re: Technical issues

Post by admin » August 8th, 2011, 11:03 am

There will be a stop in the forum access for maximum an hour those days (just once), cause of updating of the phpBB version.

REGARDING

Post by Hanajanda » May 31st, 2011, 4:52 pm

That's excellent. I come here constantly which is publish such as this what are primary reason. :) Continue the fantastic work.

Re: Technical issues

Post by jean231 » October 5th, 2009, 4:01 pm

I experienced some problems getting the forum a few hours ago. Forum looked like an ASCII version. Plus very long to download.

Don't know if I'm the only one who saw that.

Re: Technical issues

Post by jean231 » July 17th, 2009, 9:27 am

Forum has just been updated to version 3.0.5, the most recent version of the forum available.

Please report if there are any problems with this new version.

EDIT : there's still this problem of the window being blocked, not possible to access anything. Solution is still the same, open a new window on your screen, access the forum url again, and it works.

Re: Technical issues

Post by jean231 » July 3rd, 2009, 9:00 am

It took more time than expected for the upgrade of the forum, but it worked it seems. I'm glad it went okay eventually !

Re: Technical issues

Post by jean231 » July 2nd, 2009, 4:03 pm

Due to improvements made to the Freedomean forum, the forum will be down for a few hours, just one time sometimes those next few days.

So if you don't get the forum for a few hours, don't worry, everything will be back to normal a few hours later.

Re: Technical issues

Post by jean231 » May 11th, 2009, 8:07 am

So it seems there's still a problem for accessing the Freedomean forum from California. We really don't know the reason.

Explanation must be the Freedomean internet provider servers, but no information so far.

Please report if there are difficulties accessing the forum from other locations too.

freedomean@gmail.com

Re: Technical issues

Post by jean231 » May 4th, 2009, 8:52 am

Okay, I checked the freedomean set up. So far there is absolutely no IP adresses banned for access to the board. Everybody can get the board main page.

So yeah, strange. Since I don't know everything about the technical stuff, so far, I don't know the explanation !

Re: Technical issues

Post by jean231 » May 4th, 2009, 8:20 am

I'm gonna try to find out. But really, I don't think it has anything to do with freedomean.

Maybe the whole internet provider blocked some IP Adresses. Really no idea so far.

Top

cron